14place
Filter Forge 4 Pro (Win&Mac) All the ideas and discussions
0 votes Vote

compatable

Original beta tester who couldn't afford to upgrade. It would be handy if the library checked users versions and only showed results that are compatable with the version you have. I realise that this can have a knock on effect with enticing users to upgrade, but metadata usage could be used to state for example that 45 compatable filters found (display) and 12 filters found requiring a higher version (display). I have found that you can try and download filters that won't work with your version as it isn't clear enough that they require a higher version. LOVE my version 1 FF and am grateful to you for your GAOTD offer as it is the best filter software I have used, beating the more one dimensional competition handsdown with the range of usable filters.

grange, 06.04.2016, 22:20
Idea status: under consideration

Comments

Leave a comment